Большинство сайтов на WordPress в декабре 2018 станут менее защищёнными

Большинство сайтов на WordPress в декабре 2018 станут менее защищёнными Большинство сайтов на WordPress в декабре 2018 станут менее защищёнными

В декабре этого года PHP 5.6 и 7.0 перестанут получать обновления безопасности. По данным WordPress, эти версии используются на 57,1% WP-сайтов. Соответственно, в скором времени эти ресурсы станут менее защищёнными.

Поскольку уязвимости перестанут закрываться, использование устаревших версий PHP грозит сайтам потерей трафика и проблемами с ранжированием. Помимо возможных хакерских атак, возможны также проблемы с работой отдельных плагинов и самой WordPress. Поэтому владельцам этих ресурсов рекомендуется как можно быстрее обновить PHP до последней версии.

Сроки прекращения поддержки

Для PHP 5.6 обновления безопасности перестанут выходить 31 декабря 2018 года. Поддержка PHP 7.0 будет прекращена ещё раньше – 3 декабря.


Warning: count(): Parameter must be an array or an object that implements Countable in /var/www/u0508486/data/www/82-15.ru/templates/8215/html/com_k2/templates/default/item.php on line 248